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Conventions used in this manual

To enable you to use the information in this guide effectively, you need to understand the conventions used in
the guide to represent differing types of information.

i

Buttons on the screen are represented as the button text in square brackets.
For example: Click on [OK].

Keys on the keyboard are represented as bold lettering in between < > characters.
For example: Press <Enter>.

Ribbon Tab options are represented as a path with the Ribbon Tab in UPPER case with sub menus
Capitalised and separated with an arrow
For example: Select FILE > Open.

Field names are represented as bold text. And the value to be entered will be represented by Bold
Text.

For example: Enter the value 50 in the Offset field. Or
When prompted for the X & Y values type 100,50 <Enter>

8 Denotes a <LClick> or Primary Mouse Button Click.
Denotes a <RClick> or Secondary Mouse Button Click.

This is a note. It contains useful or additional information.

This is a reference. It directs you to another part of the user guide.

@ This is a thought box. It is generally used in exercises and contains a question for you to

consider.

| m This is a highlighted note to emphasise information |

// This is a warning; it contains information that you must not ignore.

M

This is a tip. It is generally used in exercises and offers further advice.

This is the first line of a number list item

This is the second item of the numbered instructions, which you must
Follow in sequence.

This is a list

of items, in which

The order is not important.
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Recommended Operating Systems and Hardware for
ALPHACAM

Supported Operating Systems

Operating System

64bit operating systems of the following list are supported,

e Windows 7 (Professional, Enterprise or Ultimate) SP1 required,

e Windows 8.1 Professional and Enterprise,

e Windows 10 Professional and Enterprise.

ALPHACAM will install and run on the 'Home' editions of the above operating systems. However, this

is not recommended, and we cannot guarantee to fix any ALPHACAM issues specifically related to
these operating systems.

Nvidia or ATl Open GL Graphics Card with 1Gb dedicated memory

We recommend you keep up to date with the with the latest Software Updates for the
supported operating systems and drivers for your hardware base.

ALPHACAM Minimum Specifications

@ The latest minimum specification can be found at

http://www.alphacam.com/systemrequirements

This minimum specification is to run any ALPHACAM Essential module, you will need to considerably

increase the specification if you are working with solid models and producing the NC code for 3D machining

and 3, 4, or 5 axis simultaneous machining strategies.

Your minimum specifications should be the fastest processor with the most memory and the highest
specification video card that your budget will allow.

// If using Autodesk Inventor Files, please check the current Inventor View requirements at

autodesk inventor view

Vi


http://www.alphacam.com/systemrequirements
http://www.alphacam.com/systemrequirements
http://www.alphacam.com/systemrequirements
https://customers.ps.hexagonmi.com/Site/Support/SoftwareDownload.aspx
http://www.alphacam.com/systemrequirements
https://www.autodesk.co.uk/viewers/all-viewers/compare
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Hexagon Customer Portal

At Hexagon, we strive to provide you and your business with first class technical support and services. The
Customer Support Portal allows you the tools you need to receive the best from your software. In addition to
generating new and updating existing support cases, the portal allows you:

e Unlimited user logins for your company.

e Access to all your licenses for easy reference.

o Get the latest releases and software update at the touch of a button.

e View what is available on your support and maintenance schedule.

o Reference to the Customer Support Charter at any time.

e View the status of your Technical Support cases.

e View all purchased Professional Services like Training and Consultancy.

<« c & pshexagonmi / asg % 0| @ :

7 Hexacon

Current User Support Status: Supported

Site Map Log Off
p—

% software Licenses 7' Technical Support Cases % Customer Community Forums @ tecnnical support Metrics ¥ software: 3 togin etails I How to guides
2 manual Revocation 14 support charter © faQ 4 Professional Services I tvaining waterials 1 company Details Q¥ customer Notification
P
) Remote Support ©/ Knowledge Base @' Maintenance Schedule & Portal Help Videos
W License History | 8 License Documentation

£7 support status

_ 22019 Heaagen AB and/or ifs subsidiaries and affiates | Temisof Use | Privacy Poiicy | SiteMap
Figure 1 - Customer Support Portal

For the Hexagon Customer Portal visit customers.ps.hexagonmi.com

Vii
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ALPHACAM esupport

Another location to gain valuable information about using the software or asking other experienced users for
assistance are the esupport forums.

| esupportverosoftware.com/alphacam/

(‘ ‘ H.EaXAGON = Search

U I TELLIENCE

A ALPHACAM
c Alphacam-Blog Forums Knowledge Base Videos Training  Sub-Groups More

Forum Rules

The Alphacam Customer Community Forum membership is formed of knowledgeable

Alphacam resellers and users from around the world with diverse backgrounds and experiences.
Alphacam's Customer Community Forums is a place to join conversations, collaborate with others,
and share valuable information you won't find anywhere else. We ask that you please follow these
simple posting guidelines.

Rules of the eCommunity

The #1 rule is to discuss Alphacam technology in a constructive way.

Alphacam's technical support, bugs, development tasks, or reseller support should be taken directly to your Alphacam reseller.
Alternately log a support case here

While debating and discussion is fine, we will not tolerate rudeness, profanity, insulting posts or personal attacks.

You agree that the administrative staff of the Customer Community Forums reserve the right to remove, edit, move or close any
thread, private message, forum, social group, or any other aspect of the site for any reason we see fit. You agree that the
administrative staff has the right disable, ban, delete, or modify user accounts for any reason.

Figure 2 - esupport page

Asking a question of the community, using the knowledge base or other available information links could save
you time if you have a problem that someone else may already have supplied a solution for.

viii
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Tutored CAD Examples
#1 Styles Plate
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Figure 3 - Styles Plate Diagram

2D CAD Geometry 1
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Figure 4 - Styles Plate reference model

These two images form the reference base for the creation of the Styles Plate in ALPHACAM.

It should be noted here that the methods described are many and varied to give the user a good grounding in
many of the commands available in ALPHACAM.

It is not the tutor’s role to teach an exact method for drawing any of the parts in this manual, but more to give
you a good insight into the many methods you can use.

m Some of the images in the following instruction set may have options shown that may
not be available in the Essential level of ALPHACAM.

Drawing Process Plan based on the Constituent parts:

Drawing Datum set at the lower left corner.

Outer 300mm x 300mm Rectangle.

Inner rectangle 50mm inbound on 3 sides, 75mm on the fourth.

The inner rectangle has Radius 7 Bubble fillets to relieve the corners.
Slot 24mm x 150mm positioned 50mm x 50mm from bottom right corner.
4 off circles @8 in 250mm rectangular pattern 25mm x 25mm from datum.

4 off 10.0 x 45° chamfers on all external corners.

2D CAD Geometry 2
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Outside Shape

Select GEOMETRY > Rectangle m

The command line will prompt for the First Corner type X0,Y0 then <LClick> [Ok] or press <Enter>.

RECTANGLE: Pick First Corner X | 1] RaL |m SrﬂpsBB;f\ d ;:‘@

Figure 5 - First geometry start point

Then the command line will prompt for the Second Corner type X300,Y300 then <LClick> [Ok] or press
<Enter>.

Pick Second Corner X | 300 | Y | 300 |m MBB(‘ d ;‘_‘@

Figure 6 - First geometry second point

<RClick> to finish the command.

Figure 7 - Created rectangle

2D CAD Geometry 3
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Inside rectangle

Select EDIT > Break Join Etc. > Offset q\

Offset by
Amount
Distance

[ offset to Point

[Joffeet on both sides
What

{iLine [ Arc (®) Geometry

() surface

[ | offest az Geometry

[IDelete Original

[ | keep Toolpath Assodations

[ ok | | cancel

Figure 8 - Offset Dialogue

In the dialogue, set the following options: Distance = 50, What = ® Geometry then select [Ok].
The command line will prompt OFFSET: Select, <LClick> physically on the rectangle geometry.

OFFSET: Select

Figure 9 - Selecting the geometry to offset

Then the command line will prompt OFFSET: Select, <LClick> a position inside the rectangle.
<RClick> to finish the command.

2D CAD Geometry 4
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Figure 10 - Completed Offset Rectangle

2D CAD Geometry 5



H EXAGON ALPHACAM 2020.1

MANUFACTURING INTELLIGENCE 2D CAD Geometry

Slot detail

Select GEOMETRY > Special Geometries > Slot O

m Many commands in ALPHACAM use a small triangle to denote a sub menu of more
commands, use this to access the Slot command.

Line  Arc  Circle Rectangle| Special Fast
- - Geometries * | Geometry

Figure 11 - Accessing the Slot creation option

In the dialogue set the following options:
Overall Length = 150, End Radius = 24/2, Direction Angle = 90 select [Ok].

Slot >

OverallLength [ 150 |
endRadus [12 |
Direction Angie (0|

F ok | cancel |

Figure 12 - Slot Creation Dialogue

The command line will prompt Drag to Position or Enter Coordinates.

S

DragtoPosiorEr'lterCoor:i"lates x|_ﬂ | ¥|o |m WB@

Figure 13 - Positioning the Slot

Press <F6> to use the End of snap function, then <LClick> either the lower horizontal line or the right-hand
vertical line to bring up the snap point at bottom right corner of the inner rectangle, or type X250, Y50 <Enter>.

2D CAD Geometry 6
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Edit the internal rectangle

Select EDIT > Break Join Etc. > Offset \?\

In the dialogue set the following options: Distance = 25, for What ® Line/Arc then select [Ok].

Offset *
Amount
Distance
[ offset to Paint
[Joffset on both sides

[ offset as Geometry
Delete Original

Keep Toolpath Assodations

[oc ] [ concel |

Figure 14 - Offset command dialogue

The command line will prompt OFFSET: Select, <LClick> on the right vertical side of the inner rectangle
which passes through the slot detail.

Figure 15 - Offset selected item

Then the command line will prompt Pick Side to Offset, <LClick> a position to the left side. <RClick> to finish
the command.

2D CAD Geometry
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Figure 16 - Offset Construction Line

Select EDIT > Break Join Etc. > Trim I:\:Il\

The command line will prompt for the Cutting Geometry, select the purple line created by the previous
command.

s comgoneres | e || s | A s

Figure 17 - Selection of Cutting Geometry

2D CAD Geometry 8
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Then <RClick> or select the [ Finish (Esc)] button on the prompt bar to finish the selection.
The command line will prompt Pick Geometry/Tool Path to Trim pick the vertical line you originally chose for
the offset.

TRIM: Pick Geometry /Tool Path to Trim

Figure 18 - Selection of item to remove

<RClick> to finish the command.

Select EDIT > Break Join Etc. > Join Esg‘a

The command line will prompt JOIN Select Geometries/Tool Paths, <LClick> on the newly formed inner
rectangle geometries.

* o st oo Pt |_revinm | @] (1] [aee]

Figure 19 - Completion of the Join command

When all are highlighted <LClick> on the [Finish (Esc)] button, press [Esc] or <RClick> to finish the
command.

2D CAD Geometry 9
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Select EDIT > Break Join Etc. > Fillet V

Fillet *

et

Corners
() Individual {Pick 2 Elements)
(®) all {As set by Ghost Tool)

Figure 20 - Fillet Dialogue

In the dialogue set the following options Radius = 7, Set ® All (As set by Ghost tool),
Check the M Bubble fillet option then select [Ok].
The command line will prompt Fillet Select

e | s | g0 (A o

Figure 21 - Select the geometry to Bubble Fillet

<LClick> on the newly joined inner rectangle. <RClick> to apply the Fillet, <RClick> a second time finish the
command.

2D CAD Geometry 10
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Figure 22 - Applied Bubble fillets

2D CAD Geometry 11
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Creating the 8mm Holes

Select GEOMETRY > Circle > Centre and Diameter®
The command line will prompt for the Diameter type 8 <Enter>.

100

!;'rdeDia'neta' |ai—‘E

Figure 23 - Circle Diameter Dialogue

The command line will then prompt for the centre position type 25, 25 <Enter>.
L | ! [ 160 ! | 200

Cirde Centre X 25 Y 2 |E MEE@

Figure 24 - Circle Location Dialogue

<RClick> to finish the command.
[

Select EDIT > Move Copy Etc. > Array min
The command line will prompt Array Select, <LClick> on the circle geometry then <RClick> to continue.

ARRAY: Select | Previous || Finish (ESC) |@|Lﬂ‘,ﬁ:’s|

Figure 25 - Array selection process

2D CAD Geometry 12
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In the dialogue type the following values Number in X = 2, Displacement in X = 250, Numberin Y = 2,
Displacement in Y = 250 then select [OK].

Number in ¥ 2
Digplacement in X 250
Numberin Y 2

Displacement in Y 250

(@) X Bi-Directional
() ¥ Uni-Directional
()Y Bi-Directional
()Y Uni-Directional

Figure 26 - Array Dialogue Options

Figure 27 - Arrayed 8mm circles

2D CAD Geometry 13
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Apply the outer chamfers

Select Edit > Chamfer_ s

The following dialogue will prompt you for a size for the sides of the Chamfer.
As this is a 45° Chamfer, both values are set to 10.

Set ® All (As set by Ghost tool)

Chamfer >

et Detrce [ 17|
Second Drce [0 |

Comers

O Individual {Pick 2 Elements)
(®) Al {As set by Ghost Tool)

[ok | [ Concel |

Figure 28 - Settings for Chamfer Command

<LClick> [OK] to continue.

oo st pevas | o0 | ] s

Figure 29 - Select outside geometry

The prompt bar will ask for the geometry to apply the Chamfer to.
<LClick> on the [Finish (Esc)] button, press [Esc] or <RClick> to apply the Chamfer.

<LClick> on the [Finish (Esc)] button, press [Esc] or <RClick> a second time to finish the command.

2D CAD Geometry 14
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Figure 30 - Completed Styles Plate

Select FILE > Save and navigate to “.... LICOMDIR \ ALPHACAM Trainee Files\” and use Styles
Plate for the drawing file name then select [Save].

2D CAD Geometry 15
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#2 Pocketed Plate

4 holes
@ 12.00 through

" RB.00typ

151.00

ALPHACAM 2020.1
2D CAD Geometry

R16.50typ 4 places

4 holes at pocket centres
@ 25.00 through

9 holes

| ©5.00x 10mm Dp

Equi-spaced as shown

e
Ow 130.00
o 7 —— | -

A-A

Figure 31 - Pocketed Plate Main Drawing Details

2D CAD Geometry
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Figure 32 - Pocketed Plate reference model

2D CAD Geometry 17
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Create and activate the User Layer

From the Layers page of the Project Manager, <RClick> on the entry User Layers.

Layers (Alphacam/User) 4%
BREd+ v I
v “ip Geometry
¥ Iﬁ Construction
v t Toolpaths
[¥ e Dimensions
¥ _§ splines
W <= surfaces
¥ Ab Text
¥ 7 solid Model
W (7 sm
s User Lg., =~
% Expand
Collapse
Add Layer

Figure 33 - Adding the first User Layer

From the context menu, select the option Add Layer.

Add Layer >
Mame |
EJCE
Colour Line Type
(®) Continuous
() Dashed
(") Dotted
it () Dash-Diot
l:::l Cenfre Line
(] Default () Phantom
Line Width |0.35 e
[ Active Show [ Llock
Cancel

Figure 34 - Default User Layer Dialogue
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In the dialogue, we will set a suitable name, chose a colour for the layer and set whether it is to be the active
drawing layer we wish to use next.
For the Name, we will use Outer Profile.

Add Layer >

Mame | Cuter Profile

ko

Figure 35 - Assigned name for the layer

The two buttons below the Name section allow for you to Save or Load a specific User Layer set up.
This will include the colour preference and Line Type which has previously been saved.
This can save you time when you want to generate a standard layout.

<LClick> on the [Edit] button to access the colour options.

Color >

Basic colors:

EEEET

EEREENET
EEEN 1]
EEENETT

Custom colors:

11 FHAEEEN
11T HEEENT

171

Hue:[160|  Red:[255]
sat: EI Green: 255 |
Define Custom Colors =3 ColoriSolid Lum. E Elue. -

[ ok || cancel | | Add to Custom Colors |

Figure 36 - Standard colour palette options.

You may select any of the predefined colours by <LClick> on the colour square, or you can select by clicking
on the larger colour palette area.

Once you start to use this function more, you may wish to use the Add to Custom Colours to populate these
for future use.
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Select any colour you wish, with a word of caution.

Coler

[ a=]
o
9,
0
0
=R
=]
wl

FRIE=
FEE NN
EEE NN
HN . .h L
TILT
EEEEEE N[
Custom colaors:
Frrrrrr
Crrrrrrrrr- _
Define Custom Colors > ColoriSglid I__um: Blge:
[ ok ] cancel | | Add to Custom Colors

Figure 37 - Colours to avoid

ALPHACAM 2020.1
2D CAD Geometry

On a default install of ALPHACAM, the two colours indicated in the image above have specific functionality and

you should not use them.

Once you have selected your colour, <LClick> [OK] to return to the User Layer set up dialogue.

Add Layer >

Name| Outer Profile

Bl b8

Colour Line Type

(®) Continuous

. () Dashed
(O Dotted

Edit () Dash-Dot
O Centre Line
[ Defauit () Phantom
Line Width
Active Show [Lodk
[ ok | | cancel

Figure 38 - Created layer dialogue set to Active

Lastly on the dialogue make the M Active valid so that all your drawing creation will occur on this new layer.

<LClick> [OK] to complete.

2D CAD Geometry
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Layers (Alphacam/User)
BF+ +

¥ 1 Geometry
IV B Construction
¥ { Toolpaths
W e Dimensions
IV _§ splines
¥ <~ surfaces
v Ab Text
¥ (7 solid Model
¥ @ s1L
w [ [ User Layers
» W & Clamps/Fixtures
W [] *outer Profile

Figure 39 - Project Manager with Active User Layer

You can now see the new User Layer added, highlighted in blue and with a star to tell you this is your current
active drawing layer.

Alphacam Ultimate Router - Reseller License: (Outer Profile)

Solid Model Extract Solid Model Utilities Automation Manager Ade

- .-_'.. . vl'? Wirefrarne Machining E ":*' '!/
& Q . N R . JR . LH

Figure 40 - ALPHACAM window Title Bar with Active Layer in brackets

m It is worth noting that the active User Layer will also be shown in brackets on the Title

Bar of your ALPHACAM window, saving you the trouble of having to look at the Project
Manager every time you need to check.
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Base Rectangle

Select GEOMETRY > Rectangle m
Create a rectangle from X0, YO <Enter> to X130, Y151 <Enter>.
<RClick> to finish the command.

Figure 41 - Base Rectangle for Outer Profile

312 Holes

Select GEOMETRY > Circle > Centre and Diameter®
For the Diameter type 12 <Enter>.
The command line will then prompt for the centre position, using <F6> snap to each corner of the rectangle.

Circle Centre X [0 | ¥ |o |m MBB@

Figure 42 - Snap the circle to the corner point
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m <LClick> in the drawing area is the same as <L Click> on the [Ok] option to accept the
current circle size.

m Having the Auto-snap function <F2> active will make placing the circles easier than
using the <F6> option.

Figure 43 - Applied @12 circles
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R16.5 Circles

Select GEOMETRY > Circle > Centre and Radius @
Create four R16.5 circles in the same location as the previous four circles.
<RClick> to finish the command.

Figure 44 - Applied R16.5 circles
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Triangle side reference rectangle

Select EDIT > Break Join Etc. > Offset q\
Offset x

Amount

vnce [5 |

[ ] offset to Point

What

(JLine / Arc (@ Geometry
() surface

| | offset as Geometry
[ | Delete Original

| |Keep Toolpath Associations

| 0K ‘ | Cancel

Figure 45 - Offset settings

In the dialogue set the following options: Distance = 8, for What = ® Geometry then select [Ok].

OFFSET: Select

Figure 46 - Select the rectangle

The command line will prompt OFFSET Select, <LClick> on the rectangle.
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Then the command line will prompt Pick Side to Offset

Pick Side to Offset x|ﬂ - |"|° |E MEEIIEHEHE@

Figure 47 - <LClick> inside the rectangle to place the offset '

<LClick> a position to the inside of the original.
<RClick> to finish the command.

Figure 48 - Base geometry structure

ALPHACAM 2020.1
2D CAD Geometry

2D CAD Geometry
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Use EDIT > Fabricate > Unite @
Select outer rectangle and R16.5 circles

UNITE: Select Overlapping Geometries | Previous | | Finish (E5C) ‘@lmm‘

Figure 49 - Selecting the items to Unite

<RClick> to finish.

Figure 50 - Completed Outer Profile

2D CAD Geometry 27



‘ ‘ HEXAGON ALPHACAM 2020.1

MANUFACTURING INTELLIGENCE 2D CAD Geometry

Triangle Geometry Creation

New User Layer
From the Layer page of the Project Manager, <RClick> on the entry User Layers.

¥ 7 Solid Model
¥ 7 sm
v ¥ [ user
v p- * Expand
» F“HE Collapse

» W @ Add L

Figure 51 - Adding next first User Layer

Edit Layer x
Namv.=_-| Triangles
Colour Line Type

@ Continuous
i) Dashed
i) Dotted

- () Dash-Dot
ID Centre Line

[]Default () Phantom
Line Width | 0,35 e
Active [Ashow: [(Jiock
Cancel

Figure 52 - Created layer dialogue set to Active

Lastly on the dialogue make the M Active valid so that all your drawing creation will occur on this new layer.
<LClick> [OK] to complete.
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Base Geometry Creation

Select EDIT > Change
Make the options as shown below so that you can move the inner rectangle from its current User Layer (Outer
Profile) onto the new Triangles User Layer.

Change x
From

(O Geometry O Construction O Material

() Tool Path (O Feed Cut () Rapid

() Dimension (@ Old Layer (O Text

To

() Geometry () Construction () Material

() Tool Path () Feed Cut () Rapid

() Dimension (® Active User Layer () Texdt

[ok | | camce |

Figure 53 - Change from Old Layer to Active

When prompted, <LClick> the inner rectangle to select

CHANGE: Select Cantour [ iy H Finish (E5C) l@[mm]

Figure 54 - <LClick> the offset rectangle
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<RClick> to finish the process.

Figure 55 - Inner rectangle altered to new layer
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Select GEOMETRY > Line ])j/[

Create two separate diagonal lines from the corners of the new offset rectangle.
Make sure that you <RClick> after the first created line to finish the command.
Then repeat the process for the second line.

Figure 56 - Triangle base lines
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Select EDIT > Break Join Etc. > Offset %

ALPHACAM 2020.1
2D CAD Geometry

In the dialogue set the following options: Distance = 8, M Offset on both sides, for What = ® Geometry then

select [Ok].

Offzet

Amount

oarce [

Offset to Point

What
(CLine / Arc (®) Geometry
() surface
Offset as Geometry
[]Delete Original

Keep Toolpath Assodations

[ o | | conce |

x

Figure 57 - Offset options for triangle sides

The command line will prompt OFFSET Select, <LClick> on each diagonal line to create the offsets.

Figure 58 — Offset Both Sides

<RClick> to finish the command.

2D CAD Geometry
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Triangle Creation using Containing Loop

The method used to create the triangles is a useful option for generating complex geometries from overlapping
items. Using this method to create these four triangles demonstrates by repetition how to use the command.

// Containing Loop WILL NOT work with Construction Geometries.

As we will be picking the same geometries more than once, Select EDIT > Group @
Then select all the four diagonals and the inner rectangle.

BROUP: Select Geometries [ Pretenss || Finish (ESC) ||E||La',ﬂ's|

Figure 59 - Grouped triangle base geometries

<RClick> twice to finish the command.
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]
LT
Use EDIT > Fabricate > Containing Loop

<LClick> a diagonal or the inner rectangle geometry (this will select all in the items that we grouped).

CONTAINING LOOP: Select Containing Geometries Previous || Finish (ESC) |@|Lﬂ'ﬁ!’3|

Figure 60 - Selected items to work with

Then <RClick> or [Finish (ESC)] to continue.
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Position the cursor inside a triangle then <LClick> to create the closed boundary.

P Tatat
U

CONTAINING LOOP: Select Contained Point |i | ¥ [o H?] &MBBEHE@@ |

Figure 61 - <LClick> in a triangle to analyse it

The system allows you to move this boundary to a new position if you wish to.

rdinates 55.3-335 |¥|22.9?aa |m mBB@@

Figure 62 - Extracted closed triangle boundary

In this case example, we need the triangles to remain exactly where they are so <RClick> to finish, to leave
the closed boundary in its created position.
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Repeat the process as follows for the three remaining locations;
1. Press <Space Bar> to repeat the last used ALPHACAM command,
2. Select [Previous] from the prompt bar,
3. Then [Finish (ESC)] from the prompt bar,
4. Position the cursor inside a triangle not already drawn and <LClick>,

5. Then <RClick> to leave it in its created position and finish.

m If you cancel the command or use a differing command, the <Space Bar> method will
not function and you will need to repeat the process using the actual command from the
ribbon.

Use EDIT > Changez
Change From ® Geometry To ® Construction, select [Previous], <RClick> to Finish.

Figure 63 - Base triangle geometries turned to Construction
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Then turn off the Construction layer in the project manager by unticking the small box.

Figure 64 - Completed triangles

2D CAD Geometry
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Circles along the diagonal lines

New User Layer

From the Layer page of the Project Manager, <RClick> on the entry User Layers.
W 7 sTL
v [ [ User:
v M[Oc Expand
> e Collapse
w v +
D, g

» W & Clamps/Fixtures

Figure 65 - Adding next User Layer

Add Layer *

Mame | Diagonal Holes

Bl ke

Colour Line Type

@ Continuous
. () Dashed
) Dotted

Oonan

O Centre Line
(] Default () Phantom
Line Width
[Miactive Show [ Lock
| OK, | | Cancel |

Figure 66 - Created layer dialogue set to Active

Lastly on the dialogue make the M Active valid so that all your drawing creation will occur on this new layer.
<LClick> [OK] to complete.
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Create the circles

Use GEOMETRY > Special Geometries > Equi-Spaced Holes Along Curvei
EQUI-SPACE >

Specify
(®) Number of Holes () Approx Interval

Nurmber IZI [titeryal D
Dismeter of Holes [5 |

[ OK | | Cancel |

Figure 67 - Equi-spaced holes settings

Set ® Number of Holes to 5 and Diameter of Holes to 5,
<LClick> [OK] to continue.
<LClick> both original diagonal lines to create the hole positions.

EQUI-SPACE: Select Contour l s H Finish (ESC) ]@lmm]

Figure 68 - Selected guide geometries

<RClick> to finish.
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Use EDIT > Changez
Set in the From section ® Geometry, and in the To section ® Construction then <LClick> on the 2 diagonal
centre lines.

Figure 69 - Change the guides to Construction

<RClick> to finish. Then turn off the Construction layer in the project manager.

@ Remember to delete one of the centre circles as there will be two created where the lines
Cross.
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Triangles Central Circle Creation

New User Layer

From the Layer page of the Project Manager, <RClick> on the entry User Layers.
w [# [ User Li
v v - O Expand
» p“i; Collapse
v Trii
A
v [ - * Diagonal Holes
¥ “ip Geometry
¥ Iﬁ Construction
> W §‘ Clamps,Fixtures
Figure 70 - Adding next User Layer

Add Layer >

Name| Cirdes in Triangles |

ko

Colour Line Type

@ Continuous
. {_) Dashed
) Dotted

S

O Centre Line
[ Default (") Phantom
Line Width
Active Show [(JLodk
| OK, | | Cancel |

Figure 71 - Created layer dialogue set to Active

Lastly on the dialogue make the M Active valid so that all your drawing creation will occur on this new layer.
<LClick> [OK] to complete.
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Create the circles

Use GEOMETRY > Circle > Tangent Circle - Radius NOT KNOWN @
Select [3 Lines] as the option in the dialogue box.
.

Figure 72 - Tangent Circle Radius Not known

Choose the three sides of any of the triangles.

Pick Line, Arc or Cirde (3)
Figure 73 - <LClick> three sides of the same triangle
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The drawing area will display all possible locations of the tangent circles based on your selection.

Drag handles to adjust drde (4 Solutions), Right Button = Menu

Figure 74 - All possible circles shown

2D CAD Geometry 43



H EXAGON ALPHACAM 2020.1

MANUFACTURING INTELLIGENCE 2D CAD Geometry

<RClick> to pop up a menu and select [Accept highlighted circle] if the circle is within the triangle, if not,
choose [Next Circle] until the correct one is displayed in Blue.

Figure 75 - <RClick> pop up context menu

This will create a circle that is tangent to the triangle sides and whose centre point is at the centre of the
triangle.
Repeat this for the other three triangles. <RClick> to finish.

m Note that if you <LClick> roughly where you think the tangency point will be, the initial
highlighted circle is more likely to be the one you will need.
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Figure 76 - Applied tangent circles

2D CAD Geometry
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Set the correct diameter Method 1

Now we have the correct location for the triangle centre, we could draw in four brand new circles of the correct
size.
A neater method is to alter the ones we have already drawn.
O¥
Use EDIT > Change Circle Size, O
If this option is unavailable, you will need to turn on this added function.

El Add-Ins Manager
Select Add-Ins/Macros > Add-ins +

Add-Ins X
Free Options Extra Cost Options
[ ]Baring Along 20 Line ~ [~ Advanced 5-Axis Machining
[ |Ereak at Element Endpoints [JInput Image as Height Map
Mijchange Cirde Size |
Color to CAM

Convert Geometry to 3D Polyline

Convert to Cirde

Carner Drill

Create Default Material

Create Inlay from Pocket

CSV File Utility

Define 30 Workplane

Develop Splines To Flat

Drawing Notes

Duplicate Surface finder b

T I I

Disable Al Info Help Disable All

C:'\Program Files\Vero Software'Alphacam 2017 R2\StartUp \Edit\ChangeCirdeSize\ChangeCirdeSize. amb
06 Apr 2017, 08:48

Cance

Figure 77 - Add-Ins Manager

Locate Change Circle Size on the left side list.
Tick the box to make the option available.

m Note, <LClick> on [Info] will tell you where the selected command will be added to on
the Ribbon.
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(@) ]
Use EDIT > Change Circle Size, _o

Set the option for all selected circles and the new diameter to 25,

Change Circle Size *

— Which Circles

¥ Al Selected Cirdes
Al Cirdes of Given Diameter

Diameter to Match I

™ all Circdes on a Given User Layer

User Layer to Match IOuher Profile 'I

™ Allow selection

— New Cirde Size

Mew Diameter |25

Figure 78 - Change Circle Size Dialogue

<LClick> [OK] to continue, then <LClick> the four tangent circles as the items to alter.

150

U—lANGECSIZE:SeIectC’rdestoU\ar‘ige l Ermrare H Finish (ESC) I@

Figure 79 - Selected Circles to alter

<RClick> to finish.
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Figure 80 - Completed process method 1

ALPHACAM 2020.1
2D CAD Geometry

Change Circle Size

o Changed 4 circles.

2D CAD Geometry
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Set the correct diameter Method 2

As we have set the drawing to use User Layers, there is an option on the Change Circle Size dialogue that
can assist us.

Change Circle Size X

— Which Cirdes

" all Selected Circles
Al Circles of Given Diameter

Diameter to Match I

* Al Circles on a Given User Layer

User Layer to Match [ ter profile ,l

. Cuter Profile
[ Allow selection Triangles
Diagonal Holes
— Mew Cirde Size

New Diameter I

o | _ont |

Figure 81 - Change Circle Size via User Layers

Select the required User Layer from the drop down box, then <LClick> [OK] to finish.

Change Circle Size

o Changed 4 circles.

Figure 82 - Completed process method 2

The result from using this method is still the same but you do not need to <LClick> on any circles as the entire
layer is chosen.

If you did not wish to change every circle on the selected User Layer then you can use the

O Allow selection option.

Once you have selected [OK] to continue, you are then requested to <LClick> on the circles you wish to alter.
Any circles on a whole drawing can be selected, BUT only the actual circles on the chosen User Layer will be
altered.
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Adding the Fillets

Use EDIT > Break Join Etc. > Fillet F.
Fillet X

——

Corners
() Individual (Pick 2 Elements)
(®) all (As set by Ghost Tool)

[l Bubble Fillet

[Jreverse Fillet

[ ox ]| [ conce

Figure 83 - Fillet Command dialogue

Fillet 8 mm radius setting ®@All (As set by Ghost Tool) then on the prompt bar select [All], then
[Finish (ESC)] to apply the fillet,

Figure 84 - Completed drawing

Then [Finish (ESC)] again to complete the command.

=
Select FILE > Save and navigate to “...LICOMDIR \ ALPHACAM Trainee Files\” folder and use
Pocketed Plate for the drawing file name then select [Save].
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#3 Housing Plate

30ff lugs R22.0
Located as shown.
18.47 68.86 Spaced at 90°
[~ ) i Reference @180 guide circle

@8
Joff drill through
Chamfer 1 x 30°

LSS
@
1

¢ rs.00
% Typ 20 places

61.54

Engrave Part No 27854
i Arial font 3mm high.
z . Centre to R82.0

R12.00 S
Typ 7 places

g6/

20ff 12dp

Chamfer 2 x 30° i

90ff Equi-Spaced as shown.
12dp, Chamfer 1 x 30°

@20.00 @ 30.00
P 100.00 - =1

R 2.00 - .
/6 places ‘ 6.00

1.00 x 45.00°

/{ 1 7 = a 7

W ﬂ////l// /////ﬁ/j A/Ii/// 777 /y/// %
A-A

Figure 85 - Housing Plate Main Drawing Details

m This actual document does not contain any instruction set for creating the Housing
Plate.

m Please see the separate included document ALP TRG 110 Housing Plate Geometry
Creation 2020.1
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Figure 86 - Housing Plate Solid Model
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This is a tutored example, the tutor will discuss and formulate the drawing process plan prior to taking you
through the geometry creation process step by step.

Figure 87 - Housing Plate Geometry Constituent Parts

Constituent parts

1. Datum Position to be selected by discussing with the tutor.

2. Outer Profile same as profile 2, 8mm bigger with @8 holes and R12 lugs with 5 mm fillets.

3. Closed profile made up of 2 circles R55 and R102 and 2 tangent lines.

4. 9 holes @6 equi-spaced on profile 8mm inside of profile 2 starting at left most quadrant point.
5. @10mm chamfer circle at centre of 13mm fillet.

6. @6mm circle at centre of 13mm fillet.

7. Figure of 8 with circles R38 & R82, with 3off R22 indents on @180 circle, 5mm fillets to indents plus
20ff 13mm radius fillets.

8. Circle 6mm bigger than profile 9.
9. Circle 6mm bigger than profile 10.
10. Circle @20

11. Circle @30.

12. 3mm Arial Font text “Part No 27854” centred on R82 radius

Order of Production
Profiles 9,10,7,8,6, 2,3,1,5,4,11

Due to the nature of how the Housing Plate is created, an individual pdf is supplied with the course material.
Please refer to the Housing Plate Geometry Creation pdf on the for full details.
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Router CAD Examples

#4 Chair Seat

260.00
40,00
200,00
R 800.00
R 100,00 O
. (I s, ol
@ 25.00 Through
E=] E=]
=] L= ]
™~ o R 100.00
- ™~ —
™~ ~
\ ___________ B75.00 .~ |~ ===
O R 400,00 @

150.00

200.00
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M This item is symmetrical in X.
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#5 Desk Top

B 1500.00 )
623.00 - 2 Holes
@75.00 Through
e 260.00 b 150.00_ g
= 1150.00_ o
—
o }
= /
e ! : ' -y .
=) & V | B 3
' 7 = R20.00 = S
. 4 places o
R500.00, o . 250.00 P 2 )
R225.00
R270.00
R500.00
o
S S
5 [Te)
P s
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#6 End Plate with Slot

T R 375.00
(w]
o
(52}
—
R50.00
200.00 -
R6.35 T
‘( ________________________________________________ } ______________ - FA\
£\
46.00 66.00 | R6.00
- T 2 places
320.00

18.00

— AR

M There is a small horizontal line at the top of the component.
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#7 Curved Board

174.00

0
22902 R500.
. e
=3
o

__75.00__

R400.00

232.00
220,00

Positioned as shown

BB 00 L AR
33.00
‘_ 120.00 .
typical 5 places
= e 740.00
(=]

M Draw the top profile and use Offset to get the bottom profile.
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#8 Sample Door

T _ @15 x 80dp
@10 % 60dp .. 125,00 . Flat Bottom
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#9 Chair Stringer
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Milling CAD Examples

#10 Arched Lever
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#11 Thin Wall Pocket Plate

ALPHACAM 2020.1
2D CAD Geometry
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#12 Support Block
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#13 Raised Form Block
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#14 Block with Curved Slot

Engrave text as shown.
Arial font 7mm high.
Offset from curve 10mm
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#15 Striper plate

ALPHACAM 2020.1
2D CAD Geometry
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#16 Push plate
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Generic CAD Examples

#17 Securing Plate
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#18 Clock Face

R110.00

26.00

Omm Height for clock numbering.

1] text is Arial font.
10mm Height for outer text.

@ Position the numbers using point and centre then move them down by 10mm
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Tool Drawings

#19 2mm Corner Rounding Cutter
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#20 EMC4
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#21 Spindle Moulder Body
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Version amendments

V Amendment Description A | Software Version Amended Date
15 Updating document to minor formatting changes. 1] 2020.1 02/10/2019
15 Template altered to Hexagon branding. Designer models used for images. 0] 2020.0 15/03/2019
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